captainsnarf

User avatar
captainsnarf
Posts: 225
Joined: Tue Jul 06, 2021 1:51 pm
Location: Washington
Contact:

Re: captainsnarf

Post by captainsnarf »

I went through nVidia control panel and set all my settings the same as you had. Sadly the problem remains.

Disabling the GPU is still the best bet. The editor has no lag, not even in 3D view.
User avatar
pooty
Posts: 460
Joined: Sat Apr 03, 2021 10:22 am
Location: Michigan
Server Sponsor: Yes
Server Admin: Yes

Re: captainsnarf

Post by pooty »

Disabling the GPU is still the best bet. The editor has no lag, not even in 3D view.
I don't seem to have an option to disable just the GPU, only the Adapter...
User avatar
captainsnarf
Posts: 225
Joined: Tue Jul 06, 2021 1:51 pm
Location: Washington
Contact:

Re: captainsnarf

Post by captainsnarf »

pooty wrote: Tue Jul 13, 2021 9:38 am
Disabling the GPU is still the best bet. The editor has no lag, not even in 3D view.
I don't seem to have an option to disable just the GPU, only the Adapter...
Yep that's right. In Device Manager under Display Adapters you can disable the nvidia adapter. Easier than going into safe mode.
User avatar
captainsnarf
Posts: 225
Joined: Tue Jul 06, 2021 1:51 pm
Location: Washington
Contact:

Re: captainsnarf

Post by captainsnarf »

Since we've been talking about the editor bug in this thread I thought I'd post an update.

I flexed my tech privilege and had the bug looked at by the DirectX team. After some discussion they closed the bug as 'won't fix' due to the age of the application. Sad but understandable. This is probably never getting fixed.

The editor works fine on my other machine with Intel HD graphics so I'll be doing my mapping on that. It's either that or disable GPU while mapping which is lame.
User avatar
pooty
Posts: 460
Joined: Sat Apr 03, 2021 10:22 am
Location: Michigan
Server Sponsor: Yes
Server Admin: Yes

Re: captainsnarf

Post by pooty »

So it is a driver bug? Would using an older driver help? Or using older DirectX 8 on just the editor?
User avatar
captainsnarf
Posts: 225
Joined: Tue Jul 06, 2021 1:51 pm
Location: Washington
Contact:

Re: captainsnarf

Post by captainsnarf »

pooty wrote: Thu Aug 05, 2021 9:00 am So it is a driver bug? Would using an older driver help? Or using older DirectX 8 on just the editor?
We don't know if it's driver bug, directx bug, or windows bug. They never really looked into it other than what I reported. It works on intel so kinda points to driver bug. It's odd that both nVidia and AMD would have the same/similar driver bug though. I do know there are quite a few layers of magic between making a 32 bit DX9 game run on Win10 64 bit with DX12 installed. It might very well be a true UnrealEd bug, like maybe it doesn't know what to do with all my gpu cores and does something dumb. It really could be anything.

for myself it's not as much an issue anymore. I need to use two machines anyway to test my mods in network environment with replication. At least one of them works for mapping.
User avatar
pooty
Posts: 460
Joined: Sat Apr 03, 2021 10:22 am
Location: Michigan
Server Sponsor: Yes
Server Admin: Yes

Re: captainsnarf

Post by pooty »

maybe it doesn't know what to do with all my gpu cores and does something dumb.
I could see this happening. Its not too much of an issue the way I have it set up now, it just happens occasionally where it pounds the GPU..which is why I think the above is likely...as good code from ~2004 shouldn't want to pound a 1080 NVidia card..shouldn't even hardly be a blip.
ScoRp!oN
Posts: 2
Joined: Thu Aug 26, 2021 11:13 pm

Re: captainsnarf

Post by ScoRp!oN »

Hey snarf. I sorta remember you, though I think you became a regular as I was becoming less of one. Welcome back. I also have decided to poke my head in to see what's up. :)
Post Reply